0

I standardly power off virtual machine in Oracle virtual server (so other VM can run). When I tried to start it again I end up with E_FAIL (0x80004005).

Failed to open a session for the virtual machine Enterprise portal.
No error info.
Result Code: E_FAIL (0x80004005)
Component: ProgressProxy
Interface: IProgress {c20238e4-3221-4d3f-8891-81ce92d9f913}

Only advice I was able to find was "disabled the Network adapter" which I tried (I disable network settings of virtual machine) and it does not help.

How I can start it?

3
  • In the folder, which is open by 'show in explorer', I do not see any *.xml file. forums.virtualbox.org/viewtopic.php?f=6&t=33196
    – boucekv
    Aug 17, 2015 at 7:55
  • The OS system od VM machine was corrupted. I will post here solution as soon as I will get it from colleague who repaired it.
    – boucekv
    Aug 17, 2015 at 9:47
  • He restore snapshot where the system was not corrupted yet …
    – boucekv
    Aug 17, 2015 at 10:31

0

You must log in to answer this question.

Browse other questions tagged .