6

In process tab the disk usage is always about 14%, but on this performance Disk 0 is always 100%:

usage

what is the reason for this?

It's a HDD. I am not even doing anything and its always 100%. You think this is a bug?

I have tried disabling superfetch & Windows search (even though it doesn't show it even using quarter under processes tab).

I am pretty sure this didn't happen in Windows 7. Also I tried running chkdsk and I still see this behaviour.

  • First thing You should do is install Hard Disk Sentinel: hdsentinel.com It gives You a fully detailed feedback of your HDD – Divin3 Aug 18 '15 at 1:31
  • Don't you have a resource monitor , resmon.exe where you can look at the disk tab and see what process is using the disk or the file(s) being written? With resource monitor your question could probably have much more information in it . .Do you run skype and chome? then this may apply answers.microsoft.com/en-us/windows/forum/windows_10-hardware/… – Psycogeek Aug 18 '15 at 1:38
  • 1
    Open Resource Monitor (see it on the task manager tab and click to the Disk tab. See if you can figure out what's using the disk. – uSlackr Aug 18 '15 at 1:39
  • 1
    About the 14%: The average of 100% and 6*0% is 14,28%, so that’s what you’re seeing. – Daniel B Oct 8 '16 at 12:52
0

I've been getting this very high disk usage for a long period since I've upgraded from Windows8. In my case, it was caused by "Background Intelligent Transfer service". This is a service where you can't simply disable at start up, and have to terminate it via the command prompt in administrator mode

Click on Windows icon > Command Prompt > Right-click > More > Run as Administrator Type -> net stop bits

This should terminate the service mentioned above, and you should see lower disk usage briefly. This issue comes back from time to time. I had to run this periodically when my computer feels slow and verify that the high disk usage is causing it.

Please note, I haven't had to do this recently after a few Windows update. I am currently on "Version 1511 (OS Build 10586.63)"

  • 1
    While disabling this service might solve the issue, the actual reason for the disk usage, was not actually solved. – Ramhound Jan 29 '16 at 21:22
  • 1
    The disk usage is caused by this service running high IO on the disk. Terminating the source of this stops the high usage on the disk. – Lex Jan 29 '16 at 21:28
  • 2
    Except the true solution would be to determine what is using the service in the first place. That way you don't have to disable a service, that should be enable, thus allowing you to keep a system service enabled. – Ramhound Jan 29 '16 at 21:29

protected by Community Oct 8 '16 at 13:25

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.