0

When I try to sign-in in Xbox games in Windows 8.1, I write my password and when I click ok, it returns the following error:

Xbox service is not available at the moment
Try again. If the problem stills visit www.xbox.com/support for help
...
0xc00d11cd (0x80004005)

Error image

I already verified Xbox status at https://support.xbox.com/en-US/xbox-live-status but it is "up and running"

Already reinstalled Windows 8.1 and the problem stills

How can I fix this error?


Sorry if i'm misssing anything, i'm new user to Windows, I was using Mac OSX and sorry for my bad english...

2

After hearing of changes to my contract with Xbox, I solved this problem by logging into http://www.xbox.com/support with my account, then accepted the contract's modifications. (I was unable to find the latest updates!)

0

After I instaled all updates with Windows Update the problem solved itself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.