8

I have the full release version of Win10 Pro (64bit) as a fresh install to a laptop that I previously used as a Hyper-V server running Win8.1 Pro.

I have selected to install all Hyper-V features from Control Panel\Programs\Programs and Features. This prompted a reboot which was done with no errors reported. If I now view the "Windows Features" dialog then I can see the "Hyper-V" checkbox and child check boxes are all ticked. However, when I search for "Hyper-V" from the search toolbar I can see no sign of Hyper-V manager. Anyone know a way around this problem?

11

Windows search seems to have some problems indexing sometimes in Windows 10. Is the file actually installed? Check %windir%\System32\virtmgmt.msc and see if the file exists and if the snap-in will launch for you.

| improve this answer | |
  • 1
    Yes this is the problem, indexing is pretty bad – emirjonb Sep 4 '15 at 8:48
0

I looked looked for %windir%\System32\virtmgmt.msc and it wasn't there. I installed Microsoft Remote Server Administration Tools (RSAT) as described on www.petri.com

https://www.petri.com/workaround-finding-missing-hyper-v-tools-windows-10

| improve this answer | |
  • 1
    Can you expand upon the which parts you used from your link? This is in case the link is ever removed in the future. Please see How to Answer. – Burgi May 31 '16 at 8:10
  • The link referenced by @politus explains exactly my experience with missing Hyper-V Manager and the suggested solution to install the RSAT tools solved the problem for me. – LeastOne Aug 31 at 16:09
0

Before the first execution my start menu search could not find Hyper-V-Manager as well.

So, after launching Hyper-V once through one of these options, Windows search now always finds it (not sure which one helped immediately)

  • Either use the shortcut Hyper-V-Manager in the folder Windows Administrative Tools of the start menu
  • Or type virtmgmt.msc in the start menu and execute it
| improve this answer | |
-2

Expanding on Politus' Comment and Burgi's request.
I already had RSAT tools installed before I tried installing Hyper-V manager. I could not find HyperV Manager in any of the locations I had found online (Program Data, Start Menu, System32, or through MMC as mentioned in the petri link.)

I downloaded and installed the x64 RSAT Tools again and when my computer finished rebooting. Hyper V Manager was available through the Start Menu.

I say 'again' because I had already installed RSAT tools. Today I installed: WindowsTH-RSAT_WS2016-x64.msu I had installed: WindowsTH-RSAT_TP5_Update-x64.msu on 10/3/2016 and tried to install HyperV on 10/19.

Hope this helps someone else.

| improve this answer | |
  • What you experienced was suppose to happen since you recently updated to Version 1511. Of course you should install the 1607 version of the .msu in question. – Ramhound Oct 19 '16 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.