2

Today I've updated Vivaldi and Opera on my Ubuntu 15.04. After reboot I can't login to my account and as guest. It bounce me back to login screen again and again.

If i press CTRL+ALT+F1-F6 i get only black screen.

Edit: If I log in as root in recorvery mode, it return me 0 in home. /home I have on other partition but in fstab everything is good (I think). And my /home isn't empty (I check from Live USB)

Edit: If I log in as root in recorvery mode and use mount -a /home is working properly. It's something wrong with mount my /home on boot. But what?

What is going on? How to fix it? I need Ubuntu for work.

  • Did you tried clearing your cookies? or are you not talking about loging in on superuser? – LPChip Aug 18 '15 at 19:45
  • @LPChip, OP is asking about ubuntu – pun Aug 18 '15 at 20:12
  • Yes, I'm asking about Ubuntu. If I log in as root in recorvery mode, it return me 0 in home. /home I have on other partition but in fstab everything is good (I think). And my /home isn't empty (I check from Live USB). – hgruafha9j Aug 18 '15 at 20:20
  • You might want to edit your post and make that more clear. The more information you can provide, including steps you have tried, the less of a puzzle it becomes and the easier we can help you. – LPChip Aug 18 '15 at 20:43
  • @LPChip, I've added new info. Sorry, I'm a little nervous cuz I need Ubuntu for work. – hgruafha9j Aug 18 '15 at 22:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.