0

For example, Network and Internet are not showing up. Another one is the individual options in Control Panel, such as System, Programs and Features, etc. Also, Device manager is not showing up. Is there any way to get the Windows 10 search to behave more like Windows 7?

More not working: Indexing Options, Sound, Disk Management

Here's a few screenshots:

enter image description here enter image description here enter image description here

8
  • I don't get why someone downvoted my question :/ Aug 19 '15 at 2:16
  • Dude you can also look at: superuser.com/q/959233/130811 and the linked questions, especially one of them could be useful for you, I hope so.
    – Sypress
    Aug 19 '15 at 7:11
  • Tried everything there... Nothing worked :( Aug 19 '15 at 7:32
  • sorry couldn't help, understand you.
    – Sypress
    Aug 19 '15 at 7:37
  • Did you try modifying search locations in Control Panel>Indexing Options?
    – Moab
    Aug 19 '15 at 15:17
1

Had the same problem and found a solution in this thread.

In your indexing options (control panel) you have to include the following folder: C:\Users\*username*\AppData\Local\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState

Cheers

2
  • I wish I still had Windows 10 to try it, but I downgraded, as I couldn't find any solution for weeks... Sep 16 '15 at 1:47
  • Went to try Windows 10 again, and I tried this. Nope, doesn't work. Windows 10 really needs to get their act together, the start menu lags when pressed, and the search doesn't even work properly. Going back to 7...again... :( Oct 3 '15 at 23:43
0

For your information, there are many reasons that could lead to Windows 10 search problems and I faced/tried many. For reading more you can start with this useful and helpful question and answers.

But the one solution and reason for all problems I faced was this answer.

In short: all steps I can imagine would solve the problem are the following:

1- Run services.msc (via Windows + R buttons then type it or via Control Panel) and make sure Windows Search is enabled and started. You should see the result immediately.

2- Go to Indexing Options, chose Advanced then choose to 'Rebuild the index'. If this fixes the problem as you say every time then simply try the next suggestions.

3- Go to "Settings". Open "Privacy" settings then click on "Background apps" section. Enable Let apps run in the background. Restart your PC.

4- If previous solutions didn't work, you might try this one which is reinstalling Cortana package. Open PowerShell window either by right clicking on the start square icon in the corner then selecting Windows PowerShell (Admin) or by running command prompt as administrator then typing powershell then Enter.

Get-AppXPackage -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

This might result you an error in read color though (I can't post an image right now, sorry). So you might have to end the Cortana process from the task manager and once ended, quickly apply the command. My Cortana process in Windows 10 Creators update could be found in the task manager under the Details tab with name SearchUI.exe and description Search and Cortana application. Of course to end the process, right click and choose End task.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.