1

Would appreciate any solutions for this problem. The reverse scrolling direction setting is not retained on Windows 10 for my Lenovo laptop on restart.

the hardware device is Synaptics ClickPad V8.1 on PS/2 Port 3 Driver: Lenovo Pointing Device - V19.0.9.5 29 May 15

  • Have you made sure that driver for Windows 10 are installed ? – pun Aug 19 '15 at 4:05
0

You can try a few basic troubleshooting steps:

  1. Is the driver up to date?
    • Open Device Manager
    • Go to "Mice and other pointing devices"
    • Double-click on the entry for your mouse and go to the "Driver" tab
    • Click on "Update Driver..."
  2. Is the driver compatible with Windows 10?
    • If you have upgraded from a previous Windows OS, there's a chance that your driver might not function correctly with Windows 10. Go to your OEM's website and find the correct driver for your model and OS.
  3. Disable and Re-Enable the Driver
    • Plug in an external mouse. This will allow you to disable your touchpad driver and then re-enable it. This may resolve any issues present.
| improve this answer | |
0

I was able to fix this problem following this answer. http://answers.microsoft.com/en-us/windows/forum/windows_10-desktop/synaptics-pointing-device-not-saving-any-custom/23f83ea3-a894-4652-8c20-ba2a49f055fe

  1. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTP\Install in regedit.
  2. Change the value of DeleteUserSettingOnUpgrade to 0.
  3. Save and restart.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.