1

I have a laptop that came with a non-SSD drive that I have Windows 10 on. I am trying to create an installation on an SSD drive for this same machine (to eventually use as the primary boot drive--I wanted to clone the existing installation, but every tool I tried either a) didn't work with Windows 10 or b) didn't want to clone a drive with a 512B sector size to one with a 4KB sector size. I want this all to work with secure boot and UEFI, to take advantage of those features.

I have followed the directions here: http://www.tenforums.com/tutorials/1950-windows-10-clean-install.html. I have a flash drive with installation media that I am able to boot to (I have tried with both Rufus and the official Windows installation media creator, with identical results), and I can perform up through step 13 on that tutorial. I have retried this several times and been very painstaking about following instructions, so that is not the problem. On the restart after step 13, I am unable to boot into the new installation. Depending on the exact configuration of drives in my computer at the time (I've done it with many different combinations to rule things out), the UEFI boot menu is either able to see the installation and fails with the error below, or simply does not see it as bootable media and shoves me into BIOS (or boots from the flash drive, if that is still inserted).

This is the error shown when attempting to boot from this volume from within UEFI when that option is available gives this (paraphrased, but the paraphrasing is accurate):

Operating system couldn't be loaded because a required file is missing or contains errors.

The file Windows\System32\winload.efi is missing.
(error code 0xc0000225)

I can't understand why my UEFI-bootable installation media cannot create a Windows installation that is also bootable, and want to know what I'm missing.

  • Not sure but cloning from a non advanced format drive to an advanced format drive may be the problem. How many partitions on the drive you want to clone? – Moab Aug 19 '15 at 21:26
  • The clone process didn't work at all, so it's not a factor (and not part of the question). There are four partitions once I reach the step at which the problem occurs--they are the ones created during the Windows 10 install process when starting from an unpartitioned volume (I have recreated them multiple times when attempting this), which are the ones visible in one of the steps in the linked tutorial (12 or 13 or so). – A. Wilson Aug 19 '15 at 21:38
0

I fixed the issue. It turns out, from the original install of Windows, I had turned on storage pools before I understood the implication, and then forgot about the setting. Removing the drive from the pool and deleting the pool allowed me to boot from the media after install and continue everything as normal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.