When I try to change my desktop background in Win10 I only get black, as if it can't locate the file I selected. I've tried different methods of changing the background (right-clicking an image and setting it as my background as well as the personalization menu) to no avail. The only background that works is the default blue windows logo, which is what I had it set to from the beginning.

Note that I was previously able to change backgrounds upon installing Win10.

Also note that I recently did a boot/data drive separation, where Win10 is on an SSD (C:), and my User and Program folders are being redirected to my Data drive (D:) through changing the target location of the folder. While I don't see how this would change anything because I specify the path of the desired background image when I try to set it, I also don't know what else could be causing the problem.

It's frozen up on me 2x already in the past week or two. Win7 never froze :/

  • @Psycogeek Ok i found the transcodedwallpaper file, but it's not a .jpg. It actually doesn't have any extension at all, it just says its a "file." Do I have to move this file, edit it somehow, rename it? How can I fix my problem? – Willman Aug 20 '15 at 19:59

12 Answers 12

I had the same problem - it came out of nowhere. I didn't do anything with my computer.

This is what I did:

  • Right mouse on background personalize -> background -> changed background picture to slideshow - the background came back, but I couldn't do anything.
  • So I looked in windows themes and found transcoded wallpaper without .jpg extension, I added jpg and rebooted the PC - problem solved.

It's usually found in:

  • C -> Users -> Your name -> AppData -> Roaming-> Microsoft-> Windows Themes
  • Very useful answer. Could not find this even in Microsoft's sites. Somehow my screen went black, and setting to slideshow and back to picture made my screen non-black again. Thanks for answering this. – octopusgrabbus Mar 16 '17 at 14:35
up vote 1 down vote accepted

Ok I googled "transcodedwallpaper" and came across this article: https://support.microsoft.com/en-us/kb/2504610

I had Scenario 3, and discovered my transcodedwallpaper file was corrupted. I applied Method 2 (renaming to "transcodedwallpaper.old, deleting everything in my "slideshow.ini" file and saving it, then tried setting my background again) and it worked.

But I'm still curious because now I have a "transcodedwallpaper" file (still w/o an extension) and the "transcodedwallpaper.old" file I created. Everything I've read says it should be a .jpg file, but it isn't...

But it worked, so I guess this question is solved.

  • UPDATE: I renamed it "transcodedwallpaper.jpg" and it changed the file type to jpg and it still works. Weird how it wasn't jpg to begin with though. – Willman Aug 20 '15 at 20:11
  • It likely was a .jpg file extensions are something we add not something Windows requires beyond needing it so dog.dll and dog.jpg are different files of course – Ramhound Oct 19 '15 at 11:33

I had the same issue in Windows 10, and the only background i was permitted to save was the default blue Windows one, any attempt at changing it to my own or even one of the other images provided by Windows, and it would revert to the solid colour black.

The answer for me was really simple, although it took 2 hours to discover it. I found that this folder was hidden:

C:\User\AppData\Roaming\Microsoft\Windows\Themes 

I un-ticked the 'hidden' option in the folders properties and voila, all better.

I only needed to turn off 'Show Windows background' and then turn it back on again!!!! may not work for everyone.

I had similar problem. To solve this, go to Settings - Ease Of Access - Other Options - Shows windows Background: Turn On It will fix the problem. At least it worked for me.

  • This is identical to an existing answer, which someone has also voted down. – Chenmunka Dec 10 '15 at 12:24

in Windows 10, possibly earlier version.

Use "Search" box in the lower left tool bar for:

Other Ease of Access Settings << (System Settings) - Make sure "Show Windows Background" is turned ON

  • Welcome to Super User! This duplicates another answer and adds no new content. Please don't post an answer unless you actually have something new to contribute. – DavidPostill Dec 19 '15 at 17:54

I solved this problem by undoing what I did to cause this problem.

I had inadvertantly changed my user/appdata folder and all its subfolders to hidden. I changed all the subfolders back to not hidden and now I can change my wallpaper again.

I don't know which subfolder caused the problem

I went to settings, clicked on general, then clicked on "light" by Appearance. Took care of all my problems on desktop, messages and calendar etc.

I had the same problem. My solution was under Ease of Access Center, then "Make the computer easier to see", then there is an option to enable or disable background. I don't know how that happened to me, but I unselected that and it worked.

I guess there are many different causes, mine was the simplest : Right click to get "Personalize" Left "background" choose your picture, no need to reboot.

  • If you study the question carefully, you'll see that it isn't asking "What are the normal way(s) of changing my screen background?"  The question is, "The normal way of changing my screen background, which previously worked for me, have stopped working.  Help!  What do I do now?"  The question even says that the OP tried the personalization menu. – Scott Dec 20 '15 at 11:09

In Windows 10, I had to click Windows icon/ settings (gear icon)/ Type 'ease of access' in the find a setting box/ other ease of access/ High contrast - should be none . If it is not, use the down arrow in the box to see if it's there. If not, check another item then check the down arrow again. On my machine it didn't show until I selected another item, then it showed the next time I tried the down arrow. Good Luck ~~

I fixed it with:

Right clocl on background; personalize → background → changed background picture to slideshow – the background came back, but I couldn’t do anything.

So I looked in windows themes and found transcoded wallpaper without .jpg extension, I added jpg and rebooted the PC – problem solved.

It’s usually found in:

C → Users → Your name → AppData → Roaming → Microsoft → Windows Themes

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.