0

I have a few Maxell Maxtab H10 tablets.

There are 2 models of the Maxell Maxtab H10; H10 and H10-s. I could not find the H10-s model on the official website.

The problem applies only to the Maxell Maxtab H10-s models. The Maxell Maxtab H10 is working perfectly while each of the Maxell Maxtab H10-s tabs have the same problem:

When I open a YouTube video on a Maxell Maxtab H10-s, the sound doesn't work. I have tried both with browser and with the standalone YouTube app, but the results are the same. I update YouTube on the Maxell Maxtab H10, the sound stops working there as well

Sound works fine in other apps.

I have Googled this and found lots of people having the same problem, but I did not find any solutions to fix it. The only solution I found is to install some other custom browser.

Warranty is not an option for me so I need to fix this myself.

2 Answers 2

1

Sounds like a problem with flash. Try switching your youtube account to default to html5 (https://www.youtube.com/html5) and see if that helps. Also, depending on what browser you are using, flash may be flagged as unsafe (ahem...Firefox...ahem), and may thus not be running at all.

5
  • I don't think that it would be flagged, because the video tarts without warning. Also the link you gave mi says that youtube is using html5 where possible
    – Divin3
    Aug 20, 2015 at 18:39
  • Also, tried to disable adobe flash player, and nothing changed
    – Divin3
    Aug 20, 2015 at 18:51
  • I'm going to assume this is not a hardware problem since you indicated that you have several of these with the same problem. So It is probably a codec problem of some kind. Try running youTube from another browser and see if something changes. Also, if the player is currently set on html5, maybe try changing it back to flash just to be sure.
    – Silvertail
    Aug 20, 2015 at 19:01
  • I've also seen several things on the web indicating that there is software missing in the default installation on this tablet, which would support the notion that this is probably a lack of drivers/codecs.
    – Silvertail
    Aug 20, 2015 at 19:04
  • That is true. I installed market online on both modells manually.
    – Divin3
    Aug 20, 2015 at 19:06
0

I have found a solution for the sound problem:

I found a guide that I have to go to http://maxell-download.com.hk/

Type "H10-s" in the search field and download the 4 files listed.

Copy the files on an SD card, insert the card into the tab and keep the home button and the power button pressed.

Tried it, the software got updated and the problem was fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.