0

I own a Samsung CLP-415NW laser printer and I connected it on my Windows 10 PC. I basically did nothing as far as driver installation goes; I merely connected the printer in the Settings app.

Now, every time I print a document, I have to press the "OK" button on the printer before it starts.

This is annoying. How can I configure the printer to automatically start printing? I honestly tried, but I just didn't find this setting anywhere.

clp415nw

2

Check Samsung's site and get an updated driver (for Windows 10) directly from them instead of depending on whatever is packaged with Win10.

On the page linked above, scroll down and you'll get a list titled "Driver", where they offer a driver that's labelled as Win10 compatible.

Win XP/2003/2008/2012/Vista/Win 7/Win 8/Win 8.1/Win 10(32,64bit), 42.03 MB, exe, MULTI LANGUAGE

Version : V3.13.06.00:28

2015.06.17

If the specific driver for that printer still misbehaves, try the Samsung Universal Print Driver (also on the linked page).

  • That really worked. And I almost popped the champagne bottle because I thought Windows 10 would save me work. – bytecode77 Aug 20 '15 at 19:54
  • Unusual fix. Usually this behavior is due to it printing as Letter while the printer expects A4 and visa versa. Then again, reinstalling the drivers might just've set that setting back to the default... who knows. :) – LPChip Aug 20 '15 at 20:08
  • In general, never trust the drivers included with Windows unless there are no alternatives (especially for printers). Always go to the manufacturer and get the latest version (if there is one), as the ones bundled with Windows are (often) already out-of-date by the time Windows is actually released. :) – Ƭᴇcʜιᴇ007 Aug 20 '15 at 21:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.