0

Recording me playing FTL using OBS v0.655b 64bit Portable significantly decreased FTL's framerate.

Temporary change to Windows Basic theme fixed this issue, so I wanted Windows to switch to lighter theme every time I run OBS. However, the checkbox doing this is impossible to enable. I never seen something like this. Why does this happen? How can I workaround this?

Disabled settings

0

1 Answer 1

1

OBS offers a separate function that does this:

Go to Settings -> Video -> "Disable Aero on startup" (or similar).
From now on OBS attempts to disable the Aero service and switches to a lighter theme whenever it is launched.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .