1

I just upgraded from Windows 8.1 to Windows 10 successfully.

I think I made a mistake of formatting the old Window 8.1 recovery partition (which was not needed anymore). This was done via the Disk Management utility in Windows 10. After that, I am unable to boot at all.

I ran the Window 10 USB Recovery utility and have tried using DiskPart, BootRec and BCDEdit utilities as described on various google posts. But nothing has helped.

Here is the current output from DiskPart:

List Disk

Disk ###  Status      Size      Free     Dyn   Gpt
Disk 0    Online      465 GB    1513 MB         *
Disk 1    Online     3935 MB       0 B

List Partition

Partition ###    Type         Size     Offset
Partition 1     System        223 GB    1512 MB
Partition 2     Primary       240 GB     225 GB

List Volume

Volume ###    Ltr    Label    Fs   Type      Size     Status     Info
Volume  0       D                   DVD-ROM      0 B   No Media
Volume  1       E    Data     NTFS  Partition  240GB   Healthy
Volume  2       C    OS       NTFS  Partition  223GB   Healthy   Hidden 
Volume  3       F    RECOVERY FAT32 Removable 3935MB   Healthy

BootRec /ScanOs does not find any Windows Installations. And I can't set a partition 1 active on DiskPart as I get the following error:

The selected partition is not a fixed MBR disk.

Startup and Recover options do not work. The BIOS is a UEFI Bios and I tried setting Legacy boot options as well.

I don't won't to lose my Windows 10 installation (which there but just not booting). Any ideas on how to resolve this?

2

Your hard disk is GPT style disk.

I don't see EFI system partition(ESP), Microsoft Reserved Partition(MSR) - have you deleted them too ?

Also why is the OS partition hidden ?

Complete mess.

You have 1512 MB free on start of disk there you should create 2 partitions:

  1. EFI system partition - at least 100 MB.
  2. MSR exactly 128 MB.

Use diskpart for creating the partitions listed above.

If you don't know how to use diskpart for creating partitions - Configure UEFI/GPT-Based Hard Drive Partitions by Using Windows PE and DiskPart.

Then you can try repairing Windows boot using recovery USB again. USE EFI BOOTING FOR USB !

  • Thanks @snayob. I am going to try your advise and revert. Yes, it may be possible I deleted the EFI partition. – Navigator Aug 24 '15 at 11:41
  • Okay. I ended up having to clean up all partitions. I then installed Windows 10 from scratch from a bootable USB and it created the necessary partitions. Thanks for the help. – Navigator Aug 28 '15 at 5:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.