2

My distribution is Fedora 22.

The grub2 boot menu screen is obviously wrong. How to make it show in full screen?

Thanks in advance.

PS. My display's default resolution is 1920x1080. When I logged in the GUI desktop, everything is OK.

enter image description here

1

You need to select the auto adjust mode on your monitor as the resolution used by grub is not 1920x1080. Your monitor should then remember the settings for next time.

If you press a key in GRUB then this should interrupt the boot process and give you plenty of time to find the correct option in the monitor OSD menu.

What is happening is the image is not being scanned at the correct rate and it appears to be stretched beyond the display limits of the screen.

Also if you are using VGA and you have DVI-D/I connections on your monitor and computer then I can recommend switching to a DVI cable - it gives for a much steadier picture at higher resolutions such as 1920x1080. If you are already using DVI - then on the monitor should be an option for full auto adjustment.

Another alternative is to modify GRUB to use a different resolution but you will probably have the same issue shown.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.