0

I have an system with Centos server installed on it. I want it to change into OpenSuse 13.2

Unfortunatly the usb drive i have created with ImageUSB is not recognized as bootable Device. Im not able to install Open Suse. Do you guys have some tips or tricks to help me?

  • you can try to install it from CD/DVD – Jakuje Aug 25 '15 at 19:00
  • I tried an DVD, but unfortunately still doesn't recognize – Wessel s Aug 31 '15 at 16:32
  • What devices are visible in BIOS in BOOT sequence? – Jakuje Aug 31 '15 at 16:45
  • I added, usb and cd. Removed sata. I made a new DVD it did boot, but half way through installation the pc shutdown by itself. – Wessel s Aug 31 '15 at 20:11
0

Use a program called Rufus on windows to create the bootable USB. It has never failed me.

Just make sure to click the checkbox that says Create a bootable disk using ISO Image and select your Suse image.

Otherwise on CentOS you can install LiveUSB-Creator which is a CentOS/Fedora app which you can use to create a bootable USB. Just install using: yum install liveusb-creator

  • I tried doing that, weirdly it still doesnt recognize it when i try to boot my pc – Wessel s Aug 25 '15 at 19:47
  • have you tried it in another PC? can your PC boot any other image from a USB? – PHoBwz Aug 25 '15 at 21:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.