4

I have recently upgraded from Windows 8.1 to Windows 10 and it appears that it mostly successful. By and large I'm pretty happy with the upgrade however there is now a problem with turning off my laptop.

When I use any of the 'off' variations (shutdown/hibernate ext.) the laptop acts like its turning off and boils down to a low hum - but never actually turns off. Moreover the button becomes unresponsive to any further presses so that I can not turn on my computer without first enforcing a 'hard' shutdown by holding the button - which is bad for my laptop and will reduce its life considerably.

How can I resolve this?

Here's some info in case it's needed

Product name:HP Pavilion 15 Notebook PC 
BIOS:F.34-12/19/2014
Keyboard revision:77.35
Total memory:8.00 GB
Processor name:Intel(R) Core(TM) i5-4288U CPU @ 2.60GHz
  • Hmm, interesting one. Have you tried updating the Chipset Drivers, or installed a newer BIOS revision (if there is one). One suggesting for the Chipset would be to obtain the latest driver from the Intel Website, rather than HP. – James Aug 26 '15 at 10:45
  • Try using command shutdown -s -f -t 1 if that does not shutdown the computer completely, something is definitely broken. If it works, maybe your computer is entering sleep/hibernation instead of true shutdown. – mnmnc Aug 26 '15 at 12:01
  • Pressing the power button to turn off your laptop will not reduce its life in any way. – qasdfdsaq Aug 26 '15 at 12:02
  • 1
    @James no I have not tried this as I've not actually heard of Chipset drivers. I think this would be a last resort right? Installing a new BIOS seems rather drastic – CiaranWelsh Aug 26 '15 at 12:42
  • 2
    Yes, hence I upvoted the question as ACPI issues with Windows 10 are quite common right now. A new BIOS is not drastic. There are two things that control power: the BIOS and the chipset/ACPI drivers in Windows. You should update both. – qasdfdsaq Aug 26 '15 at 12:48
2

Please downgrade Intel Management Engine Interface driver from v11xx to v9.5xx. Sleep And Shutdown problem solved... And also disable automatic update of drivers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.