0

I am trying to install CUDA version 6.0 because I have a NVIDIA Geforce 9600 GT graphics card. I got the message

No supported version of Visual Studio was found. Some components of the CUDA toolkit will not work properly. Please install Visual Studio first to get the full functionality.

So I installed Visual Studio 2015 and tried the installation again. However, the same message appears. What to do?

  • 1
    Are you 100% positive CUDA 6.0 supports Visual Studio 2015 considering VS2015 is less then 30 days old. CUDA 6.0 isn't even the current release consider upgrading to the current version. – Ramhound Aug 26 '15 at 11:19
0

As per the CUDA 6.0 release notes for Windows (pdf), CUDA 6 only supports Visual Studio 2008, 2010, 2012 and 2012 Express. You cannot use Visual Studio 2015 with CUDA 6.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.