8

Is there any way to disable the smooth scrolling effect for Metro apps and the start menu in Windows 10?

The scrolling in Metro apps and the start menu is a little bit delayed in comparison with traditional applications. I believe this is due to the smooth scrolling effect. However, I can't find a way to turn off it.

3

You're in fact asking two different things. I can answer the title question.

One option is called Smooth-scroll list boxes and it is located in

Control panel > System > Advanced system settings > tab Advanced > Performance

Tick it off and list boxes (like Windows Explorer with lot of files) will react quickly to mouse wheel. There's no need to restart / log off.

Another option that may apply to your problem is Animate controls and element inside windows. Anyway, try to fiddle with these options and then please leave comments below.

Smooth-scroll list boxes option

(Tested with Windows 7)

| improve this answer | |
  • This only happen in Windows 10 and I have no this problem with Windows 7. Not sure why a Windows 7 solution will work here. But I will try it later when I have Windows 10 back. Thanks! – Louis Yang Nov 11 '19 at 5:41
  • This solution only works for traditional desktop app but not for metro app like the start menu in Windows 10. – Louis Yang Jan 4 at 1:25
-1

You could disable it by following these steps :

a)Navigate to System Properties by right clicking properties from my computer

b)click on advanced and click on performance settings

c)In Visual Effects tab of Performance Options window, click Custom. Then deselect the following items to disable some unnecessary eye candy:

d)uncheck Smooth-scroll list boxes

other way to achieve this was by doing the following :

From microsoft.com

1)open control panel

2)Ensure you were at classic view and move to Internet Options, and then press Enter.

3)In the Internet Options dialog box, move to the Advanced tab by pressing Ctrl+Tab. Move to the Use smooth scrolling setting by pressing the Down Arrow key. Turn the setting on or off in the check box by pressing Spacebar. Press Enter to save your settings.

| improve this answer | |
  • 3
    I have unchecked Smooth-scroll list boxes in the performance options windows but it seems to have no effect. I have also uncheck the smooth scrolling setting for IE but it doesn't affect metro apps and start menu. – Louis Yang Aug 26 '15 at 11:08
  • Is restart needed for this answer to work? – Ferrybig Oct 29 '16 at 17:48
  • 1
    This worked for me. I shut all the options down. Scrolling is now immediate. Feels so much better. So responsive. I do not understand how smooth scrolling became a thing for UI. For it to work, I just had to click "Apply". – Xonatron Feb 5 '18 at 23:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.