3

This question already has an answer here:

In the Advanced Windows Update Options, I've set Windows Update to "Notify to schedule restart".

It still restarts my machine if I ignore the prompt to schedule a restart.

Is there any way to stop this?

marked as duplicate by Ƭᴇcʜιᴇ007, fixer1234, Scott, Windos, karel Aug 28 '15 at 5:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

You can edit your local group policy settings to force Windows update to only download updates, but wait for your input to install (and therefore reboot.)

Open you start menu and type Group, then click Edit group policy

Expand Computer Configuration \ Administrative Templates \ Windows Components \ Windows Update

Local Group Policy Editor - Windows Update

Double click Configure Automatic Updates and enable the policy, and configure it as needed.

Configure Automatic Updates

Head back to Windows Update and click Check for updates, once it is done click on the Advanced options

You should see your new settings being 'enforced.'

Enforced Windows Update settings

Not the answer you're looking for? Browse other questions tagged or ask your own question.