3

This differs from this question How to turn off Facebook notifications on Mac OS X?

The notifications are different to the rounded banner alerts I get, and in fact, before I disabled the other rounded banners, I was getting TWO Facebook notifications for every alert.

Here's how the notifications I'm getting looks.

enter image description here

Note how it's different to the normal rounder banners you get in Mavericks, such as the prompt to update software (see below).

enter image description here

I have disabled Facebook in the notification centre, which got rid of the rounded banners.

enter image description here

I have also turned Do not disturb on!!

1
  • 1
    That doesn't look like an OS X notification - sure it's not Facebook itself, while your browser's open?
    – Tetsujin
    Aug 27 '15 at 9:18
3

The notification in your picture is a Google Chrome notification. Those notifications function separately from the native OS X notification system.

To change settings for Chrome notifications, enter Chrome Settings through the menu bar, the chrome menu icon, or Cmd+,. Scroll down to the Privacy section and click on Content settings.... Scroll to the Notifications section and you will be able to change the default settings for Chrome notifications as well as manage exceptions.

Below is an image showing the location of these settings enter image description here

1
  • Yep, I had to both tick the 'Do not allow any site to show notifications' and also then remove Facebook from the exceptions list that it had added itself to. THANK YOU! Aug 28 '15 at 11:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.