2

I'm trying to add users to the Access this computer from the network User Rights Assignment policy but the 'Add' button is disabled:

enter image description here

I'm connecting to the machine via RDP using the local Administrator account (not a domain user). I've also tried to do the same with a domain user that is in the Administrators group but the result is the same.

How can I add a user to this policy?

The machine is running Windows 7.

  • You need to be using a domain user in the Administrator user group – Ramhound Aug 27 '15 at 12:38
  • I am using it (the built-in account..), but I login via RDP. does it matter? – etaiso Aug 27 '15 at 12:38
  • Your not using one, you indicated your using the local Administrator account, you need to be using a user connected to the domain with Administrator permissions. – Ramhound Aug 27 '15 at 12:44
  • I also tried that . it's the same – etaiso Aug 27 '15 at 12:46
  • Update your question; If I had know that; I could have saved time responding. – Ramhound Aug 27 '15 at 12:51
3

You cannot edit this User Rights Assignment policy because this setting is being managed by a domain-based Group Policy. In this case, the domain Group Policy setting has precedence and you are prevented from modifying the policy via Local Group Policy.

To modify this policy, either:

  1. Modify the policy in the applicable domain Group Policy Object.
  2. Prevent any domain-based GPOs from specifying this setting, then edit the computer's Local Group Policy.
  • where can I find this policy in the GPO? – marijnr Jun 13 '18 at 13:15
  • 1
    Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment – I say Reinstate Monica Jun 13 '18 at 13:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.