0

Recently i updated windows 10 build and once the update have been applied myself getting weird error :

enter image description here

As per the microsoft forum answer ,registry edit should fix the issue

but while accessing registry editor :

enter image description here

The possible solutions were :

Refresh the windows 10 pc and creating new user account which sounds impossible right now

anyother solution to get my taskmanager and registry editor back :

right now i could access command prompt with admin privilege through system32 folder

anything could i do to resolve it?

My windows version details are as follows :

enter image description here

while i try to run command through windows search(win+q) ,search cmd ,right click run as admin

it gives the following error :

enter image description here

While i manually browsed and executed system 32 folder :

enter image description here

unable to getinto sfc /scannow method it sounds weird anyother options?

  • What build of Windows are you running exactly? Your first statement sort of indicates you have opted into the Insider Preview. Please clarify this statement. You are going to need to do a better job of indicating what your question is exactly. – Ramhound Aug 28 '15 at 18:40
  • @Ramhound windows 10 enterprise bro ,updated snapshot of my winver command – BlueBerry - Vignesh4303 Aug 28 '15 at 18:46
1

I had this problem too and found the solution via a post on Reddit: https://www.reddit.com/r/Windows10/comments/3f27ko/tech_windows_10_file_system_error/culgllu

This linked to the following page: http://www.fixerrs.com/2015/08/file-system-error-1073741819.html?m=1

As the page points out, the culprit is your Sound Scheme. It seems that when upgrading, the scheme I had went lost, and it is actually complaining about not finding the sound for the UAC dialog / admin prompt, so instead of just not playing the sound, it falls over. (Well, that's my interpretation, I didn't read through everything, but the main thing is it solved the problem).

So after going to Control Panel > Sound > Sounds (tab) and switching the Sound Scheme to Windows Default, everything is working.

-1

The first thing I would try is the System File checker.

From an administrative command prompt run: sfc /scannow

More info on it here: http://answers.microsoft.com/en-us/windows/wiki/windows_10-update/system-file-check-sfc-scan-and-repair-system-files/bc609315-da1f-4775-812c-695b60477a93

  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. – Ramhound Aug 28 '15 at 18:41
  • @brian lewis it doesnt work friend,i have updated question – BlueBerry - Vignesh4303 Aug 28 '15 at 18:52
  • @Ramhound bro the command prompt cant run sfcscannow command bro :( – BlueBerry - Vignesh4303 Aug 28 '15 at 18:57
  • You didn't indicate that in the original revision. Have you tried logging into the default Administrator user and then running the command? – Ramhound Aug 28 '15 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.