0

Ok quick story, I was given this laptop to work on due to the trackpad mouse not working.

At this point the laptop came on and worked other then the built in mouse pad. Basic troubleshooting began, I looked into the device manager and noticed that the mouse didn't have the proper drivers installed. I then proceeded to try and get the driver installed all the typical ways. Driver update, samsung website, and even tried synaptics website. None worked

I was told by the person who owned the laptop they didn't know why it didn't work. Also was told they would like to have it updated to windows 10 while i was doing checking it out.

OK here's where the problems really started, I figured there was something they installed that was messing with the mouse driver and a quick fix would be a clean install. I download windows 10, make a windows usb bootable install, load it up install to notice that the hard drive format is GPT. Deceided to format hard drive completly, with fresh install.

Hard Drive now formated to ntfs.

Before Install I dont know why but before i did install windows 10 i decided to take laptop apart to look inside. Noticed that ribbon cable for trackpad was melted a little bit and dried up coke... I do my best to clean up the coke.

Put laptop back together. Time to finish Windows 10 install, Laptop turns on but shuts off immediately and I also can't enter into BIO's

EDIT: Cleaned all coke off inside of laptop. Also I removed the trackpad's melted ribbon cable until a replacement arrives.

Would this affect the laptop to not boot?

Operating System OS Windows 8 (64-bit) Intel Core i5 1.7 GHz 4 GB SDRAM DDR3 500 GB Touch Pad (Scroll Scope, Flat Type, Gesture UI)

2
  • "that ribbon cable for trackpad was melted a little bit" - did you replace the ribbon cable? It's probably shorting. Or you didn't clean up the coke properly.
    – DavidPostill
    Aug 29, 2015 at 9:36
  • Sorry I did leave out a part and I will edit after... I cleaned up all the coke, also since the cable was melted I removed it until a replacement arrives. Should I have left it in? Do you know if it affects the laptop to not boot? Thank You for taking your time to answer my question.
    – dubedge
    Aug 30, 2015 at 14:15

1 Answer 1

0

It's probably the same problem with my RMA'd laptop.

The problem is most likely screwed up USB controller. that's why you can't use keyboard to enter BIOS.

Try to use USB keyboard on USB ports.

my problem started with unusable Touchpad. then USB boot became unusable and then finally got the same state as your case.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.