0

I have made several backups with AOMEI Backupper Technician. Now I just can't restore it because the software always says "Path too long".

I have tried different suggestions like Explore Image , but no matter what I do it always says "Path too long".

It seems it really has to do with a specific file which path is "too long" for aomei restore function, because I have checked other backups in Aoemei and it restored normally, but I don't know how to change the "path too long" because I don't have access to it now.

And trying the "Explore image" process, I have tried it several times, but couldn't restore the Folders and Files in Desktop I really need now - it always ends saying "Path too long" I believe I really don't understand how to do it ... Do any of you people know what to do that? To restore my precious Files and Folders?

  • There are limits on file name lengths on windows and linux. Folder names count too. Try to restore this file or folder drive's root, like C:` (Windows) or /` (Linux). – motobói Aug 29 '15 at 14:54
  • Hello Sathya !Thank you . Do you mean c:`(windows) ? Thanks – Rogério Maciel Sep 5 '15 at 15:15
  • Sorry. I meant c:\ on windows or / on linux. – motobói Sep 10 '15 at 21:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.