7

I have an HP 8620 all-in-one wireless printer, which has worked like a champ for months under Windows 8.1 and Linux. I recently upgraded to Windows 10. My wife is still on Windows 8.1, and she is seeing this problem as well. All computers can still print to the printer.

However, both the Win 8.1 computer and the Win 10 computer have started showing messages about "Unable to scan computer - printer disconnected." These message show up periodically on both computers, and are rather annoying.

One post I found suggested it had to do with the printer going into some sort of power saving mode. That doesn't appear to be the case, as the printer was on, and able to accept print jobs, and I was still seeing this message pop up.

I've tried updating the drivers from HP, no noticeable change.

How do I clear whatever status is making the computer think this feature is no longer working, or at least shut up the warning about it?

  • Just curious as to why this question has been voted down? It just earned me my first "popular question" badge with over 1000 views, so it seems to be of some interest to the user population. Happy to edit it to improve quality or conform with community guidelines if needed. Please let me know what was disliked about the current form. Thanks. – JesseM Mar 11 '16 at 19:47
7

This is for Windows 10. Open task manager, go to Startup, scroll down to "scan to pc activation app", right click on Status "enabled", choose "disable", reboot...worked for me.

| improve this answer | |
  • It's kind of the nuclear option, but it worked for me. It isn't a proper solution, but it suppresses the notification, and it's not onerous to manually (re)start the "scan to PC" app when needed. Marking this as the accepted solution. – JesseM Jul 14 '16 at 0:02
3

I have a HP Officejet Pro 8600 and one can disable Scan to Computer in the accompanying app: just click on the printer shortcut that was created during installation, go to Manage Scan to Computer, and then disable the feature and uncheck the Automatically start Scan to Computer when I log on to Windows box (in the picture below, I've already disabled this feature).

enter image description here

If you cannot find the shortcut: the app's default path should be "C:\Program Files\HP\printer name\Bin\".

This feature does not disable scanning from your computer - this works totally fine. It's only purpose is to to send a scanned document directly to the computer where this service is running when you scan at the printer - which is useless for me, personally.

I found the answer to this issue in the HP forums: https://h30434.www3.hp.com/t5/Scanning-Faxing-and-Copying/Scan-to-computer-is-no-longer-activated-again/td-p/3465249

| improve this answer | |
0

I've had the very same problem after upgrading to Windows 10, although with A8500.

What did was the following:

  • Make sure the printer is on (standby is OK).
  • Open the HP All in One app and remove all printers/favorites showing up. Close the app.
  • Remove all copies of the printer in case multiple exist, local and networked. Check the devices section in the new settings app as well as the classic "Printers & Devices" section of Control Panel. Uninstall the drivers through the context menu.
  • Reopen the AoI app and search the printer, add it, and mark it as favorite.
  • Wait for the prices to complete. You'll get that annoying pop-up as long as the printer isn't showing up as connected.

Two more notes: * As an alternative solution, uninstall the AoI app. * This issue has nothing to do with the printers standby mode. The network interface of the printer always stays online to turn it on for printing.

| improve this answer | |
0

My solution for this problem was to turn off my printer and turn it back on again. I had two computers that both said that the scan to computer was no longer activated. After I did that, the two different pages I tried to print were immediately printed from the printer. I think the address changed somehow on the printer and it needed to be rebooted back up for the computers to detect it properly. That is what worked for me.

| improve this answer | |
0

Running Windows 10 Anniversary Edition, I started receiving this message after installing the HP ENVY 5640 software for one of our network printers.

I found the program "ScanToPCActivationApp" in the "C:\program files\HP\HP ENVY series\bin" directory.

I renamed it by adding "do not run" at the end of the file name. I then opened task manager, found the running app in the "Background Processes" section. A right click on the name opens a menu with the "End Task" option. Clicking on that stopped the process.

With the name changed, the process cannot be started and the problem is eliminated.

If I ever find that it is needed, it will be very easy to rename and restart. Another option is to create an "Archive" directory (folder) in that location and just move the file there.

| improve this answer | |
-1

SOLUTION: Windows 10, set ScanToPCActivationApp task to Window 7 compatible.

Issue: With Windows 10 and HP Printer – “Scan to computer is no longer activated” error message?:

To Solve: In Windows 10:

Open Task Manager, go to Startup tab, scroll down to "ScanToPCActivationApp”, expand by double clicking on "ScanToPCActivationApp” or click expansion arrow on left. Right click first entry, choose “Properties”, click on “Compatibility” tab, under “Compatibility Mode”…select “Run the program in compatibility mode for:”, then choose “Windows 7” in the drop-down menu. Do this for each of the entries you see for “ScanToPCActivationApp”…even those as “HPNetworkCommunicator”.

| improve this answer | |
-2

If you're using the touchscreen and don't have a mouse, go to task mgr, start up, hilight scantocomputer activation app and down on the far lower right, click Disable.

| improve this answer | |
  • 1
    Welcome to Super User! On this Q&A site we try to provide good answers to questions people post. Part of providing a good answer is by making sure someone else didn't already post the same solution. Another answer containing the same solution to the stated problem was already posted by Jim, here, in a similar or higher quality than your answer. Please update your answer to include new details, or remove it. – cascer1 Nov 14 '16 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.