2

The latest version (V19.0.19.1) of the Synaptics Touchpad drivers (SMBus, Windows 10) does not appear to have the option to disable right click functionality when clicking in the lower right portion of the Touchpad - see the attached screenshot.

Does anyone know of maybe a registry entry I can change to disable this?

enter image description here

1

Ok figured out a semi-workaround to get the Control Panel to show the option.

Open regedit and navigate to ...

HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPCpl\Controls\02TabClick\1ClickCornerCheckBox

  • Delete the entry named Visibility
  • Update the entry named Top so that it reads 240 in decimal

Now go to HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPCpl\Controls\02TabClick\1ClickCornerInfoText

  • Delete the entry named Visibility
  • Update the entry named Top so that it reads 240 in decimal

Now the settings show the missing option - see screenshot.

enter image description here

1

The solution was in the "Clicking" (gear icon) options and is confusingly named "Corner Click Action". Setting it to "Primary Click" is what you want. If you set it to "None" then that area is unclickable.

This is how I did it no mine. Unfortunately every experience is different in the Windows community. This seems to be a "Synaptics ClickPad V1.1 on SMB Port" hardware using "Synaptics Pointing Device - v19.4.3.182 21Mar18" Software. Good luck with yours. enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.