2

I did the huge mistake in settings something to german during the windows 10 installation. I guess, keyboard or timezone. Now all programs install in german, which is really bad.

I checked region and language settings

enter image description here

and language settings

enter image description here

still things install in german / in the wrong language.

ideas?

2
  • Change the language while installing or later in the program itself? This doesn't work for some specific software that is shipped in one language only, though. – GiantTree Aug 31 '15 at 20:54
  • 2
    Change the region and language to what you desire – Ramhound Aug 31 '15 at 20:56
1

I've had the same issue, different language, but some programs were installing in English, others in Dutch.

Check your control panel > Region settings. Even if your language settings are all set to English, it's often the Format that is left in another language. I've changed that to English as well, applied it to new users and all other profiles and that did it for me. Didn't even need to restart for it to take effect.

0

In Control Panel, open Region, click on Administrative tab and change the Language for non-Unicode programs by [Change system locale...]. If you have program installed in different language, you must has different language here.

1
  • This fixed it for me. Thanks! – Bryan Wolfford Aug 18 '20 at 5:57
0

Actually it was the non-Unicode in my case. My system W10 was installing HP G4010 scanner program in Greek. Switched non-Unicode from Greek to English in Regional and that fixed the problem.

-2

You made your mistake on the very first drop down before you even downloaded windows. Just like me, you must reinstall, choosing English for the download instead.

1
  • 1
    How does this differ from the deleted answer you posted earlier? – Dave M Oct 30 '15 at 21:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.