0

Last weekend I was having black screens and I figured I was due for a reinstall anyway.

The install starts normally and at every attempt at 50% I get this error:

Windows cannot install required files error 0x80070570 The file may be corrupt or missing.. Make sure all files required for installation are available and restart installation.

After looking around on the web, I try the following:

  • One error, click the 'X' instead of close to restart the installation. Did this about 10 times, no luck.
  • Reset CMOS, removed all RAM but 1 stick.
  • Tried installing with mobo SATA drivers
  • Bought a refurbished HD, same error at 50%. Tried all the above with the new drive.

I would hate to take it in to a local shop since they massively overcharge, is there anything else to try?

The original drive installs openSUSE 13.2 with no complaints, so it would seem that the drive is alright. I re-burned the Windows 7 ISO and tried all the above steps.

I can install Windows 7 on VirtualBox with no problems with that ISO.

Is it possible that it is the DVD drive even though I used it to install Linux, can’t burn DVD’s properly?

  • 1
    If you're having issues with the OS and also installation, I would be going towards HW issue. Though you have already tried many things. Still, there isn't any time when you're "due for a reinstall" unless the user breaks the OS. – Sami Kuhmonen Sep 1 '15 at 3:32
0

The fact that ISO works straight into VirtualBox means the issue is on the burning process. I would try:

  • To burn it slower.
  • To burn it on another PC.
  • To generate the MD5 checksum of the ISO with something like WinMD5 or similar, then burn it and try to calculate its checksum.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.