1

My ISP already provides a modem-router hardware, so I need to configure my Archer C9 as an access point.

So

  • I do not use the WAN port: I plugged my ISP router in a 1GB LAN port;
  • I disabled the DHCP server on the Archer;
  • I set a static IP address with the correct subnet mask and gateway.

Despite everything is working fine, I am unable to log on the Archer admin page. Furthermore, the Archer does not appear as connected to my ISP router admin page.

1

Shortly -

  1. assign a unique static IP to the router's LAN interface so it won't overlap with the main router/gateway or it's DHCP pool. To avoid address conflicts make a static DHCP provisioning on the main router DHCP for the C9's new LAN address, e.g. 192.168.0.254
  2. disable C9's DHCP
  3. connect C9 via LAN but not WAN port

Courtesy / screenshots https://awesometoast.com/archer-c9/

  • That is exactly what I did and it worked fine. Thanks a lot for your answer! – Larry Oct 26 '16 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.