0

I have downgraded from Windows 10 to Windows 7 today. Now EVERY time i call ANY https:// url in chrome, it tells me that the connection is not secure. My time settings are correct and the sites work fine in every other browser. I have tried emptying the cache and reinstalling chrome to no avail.

What could be the issue? I cannot find ANY information on this at all - nobody seems to have had this problem before?

EDIT: I want to emphasize that NO site/url with https works. This is not restricted to a specific website. I cannot even call google via https (which seems to be the default with HTST). Changing the url to http:// then works.

EDIT2: the problem persists in chromium and all chromium-based browsers that I could muster the time and nerve installing.

  • Try following this tutorial on deleting your Chrome profile: productforums.google.com/forum/#!topic/chrome/vE0K9wPvfYo - this should reset any custom Chrome settings that may have gone a bit awry during your downgrade :) – Kinnectus Sep 4 '15 at 12:15
  • Thank you, but this did not solve the problem. I've uninstalled Chrome, deleted the UserData and reinstalled -> Chrome fails to connect to the user account login on the very first start (not secure https) – themightylc Sep 4 '15 at 12:26
0

The source of the problem was that the license for my Bitdefender Antivirus did not "survive" the downgrade to Win 7 - after reinstalling and restoring the license everything worked again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.