2

I using my laptop at home, Windows 10 was installed last night. The wifi signal is very strong. Sometime the laptop is disconnect from the wifi network. I can see the network when click the Wifi icon in Notification Area, but I have to connect to it manually. So annoying. It is a "nature bug" of Windows 10? I am using Dell Vostro 2420. The drivers msi from homepage doesn't compatible with Win 10 yet

0

try update your driver from windows update
if still happen, download the latest windows version driver from manufacture, remove the current driver then restart, install it and update again from windows update
if it still happen, you can try clean install for sure that is not your windows problem
if it still happen, thats mean it is the driver problem and your manufacture doesn't make the driver for windows 10

| improve this answer | |
  • After one-day of automatic update, the wifi work well now. May be it's need time to update the drivers – Andiana Sep 5 '15 at 23:50
0

Press and hold the buttons “Windows” and “R”.

  1. Type in the box that appeared “ncpa.cpl”
  2. You will have to click(right click) on the wi fi connection you have there and select “Properties”
  3. Click(left click) on “Configure”
  4. In the upper side of the new window you will have to click(left click) on the “Power Management” tab.
  5. From the “Power Management” tab you will need to uncheck the feature that says “Allow this computer to turn off this device to save power”
  6. Click(left click) on “OK”
  7. Reboot
| improve this answer | |
  • Good idea, but this wasn't available as an option for me. – Ryan Mar 12 '16 at 22:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.