0

This is my PC config:

  • Gigabyte GA-H61M-DS2
  • i3 2100 CPU
  • 2 x 4GB Adata DDR3 RAM
  • 300 Watt SMPS (PSU)
  • 160 GB Adata SSD
  • 500 GB SATA 5400RPM Seagate
  • 40 GB SATA 5400RPM Samsung

I have been using this PC for over a year, with absolutely no issues. I decided to add a graphics card so I could hook up another monitor to extend my display.

I got a Zotac geforce gt 610 synergy edition 2GB, hooked it up but when I tried to start the pc it just showed me the motherboard logo screen. nothing after that. When I tried to boot again a couple of times it gave me a 1 long beep and 2 short beeps.

My system uses an AMI Bios where 1 long 2 short beeps means:

Failure in video system: a checksum error was encountered in video BIOS ROM, or a horizontal retrace failure has been encountered.

Q: Is this because of my PSU?

I am not sure, because the card specifications say min 300 Watts PSU (and max 29 Watt used), and I have that.

Also my motherboard has only one PCIe x16

I tried removing the graphics card and going back to my onboard graphics, the strange thing that I see is, it just waits on the Motherboard logo, until I press F12 and select the hard disk to boot too.

  • Did you try reseating the video card? – FastEthernet Sep 6 '15 at 11:50
  • @DavidPostill You may want to reread that ;) "1 long beep and 2 short beep:Graphic card error" – FastEthernet Sep 6 '15 at 11:58
  • @FastEthernet Oops. Yes I misread it. Your comment is correct. I Will delete mine ;) – DavidPostill Sep 6 '15 at 12:02
  • @DavidPostill i edited the question to add a few more details. – Asif Balgar Sep 6 '15 at 12:07
  • @AsifBalgar It sounds as if either the new card has a problem, or the PCIe connector or the copper traces to it are damaged, or the card is not properly seated in the connector. Thus: 1) Try removing and reseating the card. 2) Try another card in the same x16 slot. 3) Try the card in another system. PS: That card draws a maximum of 29 Watt. Your PSU should be more than capable of supplying that. – Hennes Sep 6 '15 at 12:19
1

I came across posts in forums where some users experienced trouble getting their graphics cards with the AMI F7 BIOS, which was exactly what I was using.

Updated the BIOS to F9 and it started to work!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.