13

I installed Windows 10 after an upgrade to Windows 8, however I find that it restarts my PC within 30 minutes of shutting it down.

I switched off scheduled updates but it still happens, quite freaky just launches it self if its powered at the wall. Never happened with Windows 8, is there a setting somewhere other than the updates section that can be tweaked?

11 Answers 11

12

I found my computer restarting by itself and I found the problem.

  1. Go into my computer right click properties
  2. then get into device manager.
  3. Under network adapters find your driver right click and make sure that under power management tab you unclick let device start up computer.

It seems that when my network computers tried to talk to my machine it restarted. By the way, I also changed the power setting first to stop quick restart but that alone did nothing on its own

  • ill give this a try and see if it restarts over the week – User101 Dec 19 '15 at 11:23
  • 2
    This solved it, also when Windows 10 did a big update it reset this flag! Annoying as hell. – User101 Dec 28 '15 at 10:16
  • 1
    That's an interesting bug since that's not what that setting does. That setting is supposed to enable Wake-On-LAN, a feature that uses a specific type of network signal for booting your computer. It's mostly used with servers, routers, and other devices that are remotely administered. – Nilpo Feb 19 '17 at 0:09
7

The problem was

Windows control panel: Settings > System > "Power & sleep" > "Additional power settings" under "Related settings" > "Choose what the power buttons do" > "Change settings that are currently unavailable" > uncheck "Turn on fast startup (recommended)".

on shutdown there was an application which was slower and closed at last, this triggered the "awake" on sleep mode again, resulting in a "reboot" or wake-up.

With this setting the slower application doesn't wake up the pc again. Another solution is to remove the application that causes this.

  • thanks, tried it no luck, still restarts – User101 Dec 17 '15 at 20:53
  • 1
    this solution worked for me. thanks – ModChowdhury Aug 23 '17 at 11:50
3

Since this one is not in the above thread:

  1. Edit your registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\
  2. change the key: "PowerdownAfterShutdown" to "1"
1
  1. Click start button/icon
  2. Search for cmd
  3. Right-click on icon and select "Run as Administrator"
  4. At command line type the following:

    powercfg h off
    
  5. Press Enter

  6. Type exit and press Enter

Now try to shut down through start button/power/shut down and see if it works.

1

This solved it for me:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled=0

0

Close fast startup, Open the Control Panel , and click on the Power Options icon, then choose close the lid, Click/tap on the Change settings that are currently unavailable link at the top, remove the hook of turn on fast startup, click save changes.hope it helps.

  • The lid option isnt available as its a PC, but I went to the shutdown options and fast startup is ticked and greyed out and there is nothing I can do to change it. – User101 Sep 11 '15 at 17:05
  • @User101 at the top of the screen showing you the shutdown options that are greyed out (you probably have to scroll up), there should be a blue link "Change settings that are currently unavailable" with a UAC shield icon next to it. Click that, and then you should be able to modify the setting. For PCs, the 'fast startup' option is under "Choose what the power buttons do". That said, I'm not sure the 'fast startup' option explains why your PC is turning on after you shut it down. – Joshua McKinnon Sep 18 '15 at 0:31
  • @JoshuaMcKinnon thanks, tried it no luck, still restarts – User101 Dec 17 '15 at 20:52
0

My Solution for ASUS Desktop (I think Gigabyte MB)

Strangly, but I read it on a forum and cannot find that one again, below worked for me:

Completely power down PC, take out power cord and take out CMOS battery for say at least a minute, I did 5 minutes.

Insert CMOS battery and start up again.

Now of course all bios settings are set to deafult but after continuing the issue was solved. No need for Windows 10 changes.

I think by this method some flag in the cmos is reset which cannot be changed in the CMOS setup.

It came back once, after I changed some devices (VGA card and DVD) but the same job solved it again.

Now running for 6 months witouhout any issues.

0

Clicking restart instead of shutdown, helped me. So, then pc restarted properly and subsequent shutdown also worked as shutdown (not restart)

  • That used to help me in the past. But recently, when this issue occurred after a reformat, this did not help. – Sawtaytoes Nov 24 '18 at 8:59
0

1. Solution

If I run in a terminal:

  shutdown /s /t 00

    computer shut down and no restart for me.

I try another methods, but:

  1. They not helped for me,

or

  1. They are more complicated than this method.

2. Command line arguments

  • /s — shutdown the computer,
  • /t 00 — shutdown immediatly.

3. Shortcut on desktop

For me, the easiest way to start the shutdown command — shortcut on desktop.

Right-click to desktop → NewShortcut

Shortcut

→ paste shutdown /s /t 00 in open field → Next → type shortcut name (optional) → Finish.

Shutdown

If you double-click to this shortcut on desktop,

    computer must shut down without restart.


4. my system environment

  • Operating System — Windows 10 Enterprise LTSB 64-bit EN
  • Graphics — SyncMaster (1280x1024@60Hz), Intel HD Graphics 4400 (Gigabyte)

5. Extra links

-2

If you run a VM, you need to disable the Wake-on-LAN on the VM NIC too. Or use the setting mentioned above to setup the NICs.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – Pimp Juice IT Jan 14 '16 at 23:51
-2

WORK AROUND

One solution that I have found to work is to HOLD DOWN the on-off switch for 3 or 4 seconds until PC switched off. Then it remains down!

You will have to exercise caution with this though, Dont kill the pc while its running the operating system. Best thingto do is shut it down and then when it goes to black screen, hold the on-off button down. that way you'll wont corrupt anything.

  • While this works, it's a one-off meaning, it doesn't solve the problem in the long run. Each time you start up your PC again, you'll have to do this to turn it off. It will cause a ton of problem as well because Windows is shutting down unexpectedly. – Sawtaytoes Nov 24 '18 at 4:54

protected by Canadian Luke Jul 8 '18 at 2:43

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.