0

I know that this Windows Update error has been discussed on other questions, like this and Microsoft already has some good answers, like this and this. But no matter what I try (and I tried everything), I cannot install service pack 1 on my windows 7 machine. The windows update throw this error everytime I try.

Some details that could help to troubleshoot the issue:

OS Version - Windows 7 Home Premium x64 (original & activated) with all updates installed

SSD free space - 25 GB

Language : pt_PT

I tried to install manually too (downloading the service pack from microsoft's site) but no luck. I'll post more details if needed.

  • You tried a Windows 7 repair? Did you review your CBS log to see what the exact issue is? – Moab Sep 8 '15 at 19:56
  • @Moab I cleaned up the log before running again the update process. The file have 1M+ lines... I don't see a specific issue in the file... – Ze Luis Sep 8 '15 at 20:21
  • The do a repair install of W7. – Moab Sep 9 '15 at 13:35
  • @Moab I'm trying to avoid that at any cost.. – Ze Luis Sep 9 '15 at 13:36

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.