1

Chrome is set as the default browser. Links in emails in Windows Live mail 2012 and Word 2010 open in Microsoft Edge anyway. The old Outlook Express had a settings portion where you could tell it which text editor and Browser and such but Windows Live doesn't have that (that I can find)

I understand Microsoft Edge is the new default browser for Windows 10 but I don't see a way to tell it directly to not be the default browser. I have set Chrome as the default in the Chrome settings and all but Microsoft programs seem to respect that.

How do I make it so Microsoft Edge is not the browser that opens when links in Windows Live mail and Word are clicked?

  • 1
    Please go in to detail explaining what steps you did to set Chrome as the default browser. – Scott Chamberlain Sep 8 '15 at 21:45
  • Are the "Links in emails" opened from within Google Chrome? – E2Busy Sep 8 '15 at 21:45
  • What mail client are you using? – Michael Frank Sep 8 '15 at 21:51
0

I figured it out. In the Windows 10 "Settings>System>Default apps" there is a place for selecting a default browser and it was indeed set to Edge. I changed it to Chrome and that took care of it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.