1

I am using a DSL internet connection, the wire goes from DSL router to wireless Tenda router,; and from wireless Tenda router to another wireless Tenda router; and then my computer connects with the 3rd router- but my internet is not working.

I am changing the range for 3rd router 192.168.0.1 - 192.168.0.150 to 192.168.0.200

Can anyone tell me how to resolve this issue?

  • I am also try to disable DHCP Server but not working. – Arshad Rajput Sep 9 '15 at 14:29
  • i gues you are falling in the commonly bad practice nat over nat, and the simple solution is set all other devices to work as switch, so you will have all your network devices inside the same network. – Francisco Tapia Sep 9 '15 at 14:34
  • 1
    First explain why you are using three routers and how they are interconnected. – qasdfdsaq Sep 9 '15 at 14:34
  • Beacause three routers are place in three different homes. and every one use wifi. without using switch how to solve problem. – Arshad Rajput Sep 9 '15 at 14:54
  • if i am not connected the wire from 3rd router and directly connect with computer the internet works fine. but if i connect with wifi router then wifi or my computer net not working and yellow sign appear on network connect icon, – Arshad Rajput Sep 9 '15 at 15:00
1

If you are using a router as an access point and it's connected to another router through wifi, you cannot use it's wifi anymore. It's been designated for other use. You need to connect you PC directly to the 3rd router.

See example here

Try this:

  1. Connect using wire from DSL to Router1 in WAN port.
  2. Router1 becomes main router, assign it an IP address of 192.168.1.1 (or something like that)
  3. Enable DHCP on Router1
  4. Router2 becomes slave router, assign it an IP address of 192.168.1.2 (or something like that)
  5. Connect Router2 through WiFi to Router1.
  6. All connections to Router2 needs to be wired.
  7. All WiFi connections need to be connected to Router1

Should you want to connect your routers with a hard wire, then you have two choices.

Option 1: Chain the Routers to make one big network

  • Assign Router1 a static IP address like 192.168.1.1
  • Assign Router2 a static IP address in the same subnet as Router1 like 192.168.1.2
  • Both of those IPs should be outside of you DHCP range.
  • Turn off DHCP on Router2
  • Plug Ethernet cable into the LAN port (1 of the 4) in Router1
  • Then plug the other end of the Ethernet cable into the LAN port (1 of the 4) into Router2.
  • Router1 is you main router. It is the DHPC server, the DNS Server, the gateway, etc.
  • Router2 acts as a Switch with Wireless capabilities

Option 2: Chain Routers to make separate 2 Networks

  • On Router1
    • Assign a Static IP address like 192.168.1.1
    • Enable DHCP, scope cannot contain above IP
  • On Router2
    • Assign a Static IP address, one that is not on the same subnet as Router1 something like 192.168.2.1
    • Enable DHCP, scope cannot contain above IP and must be in the same subnet as Router2
  • Plug Ethernet cable in LAN port on Router1
  • Plug other end of Ethernet cable into WAN port of Router2
  • Devices plugged to Router2 can see Devices plugged into Router1, but not the other way around.
  • Router2 will obtain it's WAN IP from Router1 and will route traffic from it to Router1.

Hope this helps.

  • thanks for replying. but wifi signal comes from Router1 are not very strong so i want to Router2 connect with Router1 through wire. – Arshad Rajput Sep 10 '15 at 5:56
  • now i am access any site on computer. my router setting page appears and internet can't access. – Arshad Rajput Sep 10 '15 at 11:18
  • thanks sir, one more thing i can ask, my Router2 ip range start from 192.168.0.x and my Router 3 ip range also start from 192.168.0.x and my router only can change the only last octet of ip address not change the subnet mask then how to do i am in for this condition. thanks. – Arshad Rajput Sep 10 '15 at 22:15
  • Usually when you change the LAN IP address of the router to something like 192.168.2.1. Then will the DHCP display the new subnet. – GeekyDaddy Sep 10 '15 at 23:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.