On Windows 7 I can right-click the File Explorer icon, choose Properties, and change the Destination.

On Windows 10 this seems impossible:

enter image description here

How can I change the default folder when opening File Explorer? I want for example explore D:\MySounds\

EDIT: Sean screenshot:

enter image description here


You could create a new shortcut.

  1. Right-click where you want to have it (i.e. Desktop)
  2. New -> Shortcut
  3. Type the location of the item would be D:\MySounds
  4. Click next and give a Shortcut name
  5. Press Finish

Change the Icon by opening the Shortcut Properties, Tab Shortcut and click on Change Icon

Either search now for the Windows Explorer icon, or enter into the Look for Icons in this file: explorer.exe, hit enter and there you have the explorer icon...

edit If you want to change that iconenter image description here

Shift + Right-click on it (in your taskbar), choose Properties and change it's target to D:\MySounds enter image description here

  • This "adds" a new link. I want to use Explorer icon.
    – markzzz
    Sep 11 '15 at 9:37
  • So what? Change the Icon and remove the old shortcut... Btw... Downranking instantly because you can't follow the most simple steps is a really bad behaviour...
    – A1985
    Sep 11 '15 at 9:41
  • If I remove it, once I open a new folder, it automatically open that icon (so, twice icons). I want only 1 icon that manage folders.
    – markzzz
    Sep 11 '15 at 9:42
  • I think I don't really understand what you need :-) If you create a new shortcut (i.e. on your Desktop), you can remove the old one, whereever it is. If you've got it in your quick launch bar on your Taskbar, remove it from there and drag your newly created shortcut into that. Now when you click that icon your Explorer will open with your path (D:\Mysounds) and you will only have 1 icon.
    – A1985
    Sep 11 '15 at 9:45
  • I have added some more information into my answer. If thats still not what you are looking for, you have to explain your needs further.
    – A1985
    Sep 11 '15 at 9:51

It's a bit late answer. I had the same problem and found a trick in the following link. As the author mentioned, this may not be the correct way. Anyway, it works for me.


  • Please quote the essential parts of the answer from the reference link(s), as the answer can become invalid if the linked page(s) change.
    – DavidPostill
    Jul 30 '16 at 9:21

Open File Explorer > View > Options > General. From there, you can set the 'Open File Explorer To' field.

  • Uhm? I've only two fields, not a customizable one: oi58.tinypic.com/es1cfm.jpg
    – markzzz
    Sep 11 '15 at 8:43
  • Your screenshot doesn't display correctly on the link you've provided.
    – Sean
    Sep 11 '15 at 9:00
  • Ok. I've added it to the main question...
    – markzzz
    Sep 11 '15 at 9:21
  • But on Windows 10 there are only two options: "Quick access" and "This PC" Jul 18 '18 at 12:20
  1. On the Taskbar right-click the existing File Explorer icon and click Unpin this program from the taskbar
    enter image description here

  2. Create a new (temporary) shortcut on the Desktop
    enter image description here

  3. Specify the target of the shortcut as follows:
    enter image description here

    • To open a special folder (e.g. My Computer) by default, use the correct CLSID namespace of the object in the following format:
      %SystemRoot%\explorer.exe /E,::<CLSID>

      For example, the syntax to open My Computer is:
      %SystemRoot%\explorer.exe /E,::{20D04FE0-3AEA-1069-A2D8-08002B30309D}

    • To open a standard path by default, use the format: source
      %SystemRoot%\explorer.exe /n, /e, <folderpath>

  4. Name the shortcut File Explorer then click Finish
    enter image description here

  5. Right-click the shortcut and choose Pin to Taskbar
    enter image description here

  6. Delete the temporary shortcut from the Desktop
    enter image description here

Here's the syntax to open some common special folders. A complete list can be found at mydigitallife.info:

My Computer
%SystemRoot%\explorer.exe /E,::{20D04FE0-3AEA-1069-A2D8-08002B30309D}

My Documents
%SystemRoot%\explorer.exe /N,::{450D8FBA-AD25-11D0-98A8-0800361B1103}

Recycle Bin
%SystemRoot%\explorer.exe /N,::{645FF040-5081-101B-9F08-00AA002F954E}

Default Web Browser or Navigator (IE, Firefox, Safari, Google Chrome)
%SystemRoot%\explorer.exe /N,::{871C5380-42A0-1069-A2EA-08002B30309D}

Control Panel
%SystemRoot%\explorer.exe /N,::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{21EC2020-3AEA-1069-A2DD-08002B30309D}

  • 1
    It doesn't works! Every time I click on the folder pinned in the Taskbar, it opens a new Icon on the task bar. So not inside the same pin/icon. That's my problem...
    – markzzz
    Sep 15 '15 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.