6

Everything was fine, and suddenly, the start menu button, including everything else on the taskbar, stopped working. I can right click on start button but if I try clicking volume, battery, action center etc icons, nothing happens.

I have tried the powershell command option and the only solution that seems to work for other people, is creating a new user account, this is my work laptop so I can't do that. Any ideas what might be going on?

I have tried the following solutions with no result:

1)

Right-click at Start and run Command Prompt as Admin Type command: ren %windir%\System32\AppLocker\Plugin*.* *.bak Restart Windows Be happy Thank you UHLIK from THIS thread on the Microsoft Forum after reading THIS thread on the forum.

2)

Right-click at Start and click RUN type SERVICES.MSC and press the enter key right click on APPLICATION IDENTITY and select START Be happy… a reboot is not required UPDATED: August 19, 2015: A third fix I have used successfully is:

3)

Create a new user and log into it Right click on the START button and select COMMAND PROMPT (RUN AS ADMINSTRATOR) Type dism /online /cleanup-image /restorehealth Restart the PC Log back into the problematic profile hopefully you’ll find the store and apps work again

4)

Press Windows Key + R on your keyboard. Key in PowerShell and hit Enter. Right click on the PowerShell icon on the taskbar and select Run as Administrator. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key: Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”} Wait for PowerShell to execute and complete the command. Ignore the few errors (in red color) that may pop up. When it finishes, try hitting Start and hopefully it’ll start working.

  • Did you try logout/login? Restarting? Note issues specific to corporate IT support and networks are off topic, see What topics can I ask about here?. Please talk to your IT department. – DavidPostill Sep 10 '15 at 8:41
  • 2
    Trust me, logout/login is not the problem here. There is something seriously wrong with the OS. All Cortana, and Taskbar functions cease to work. – farina Nov 6 '15 at 18:05
  • @farina I had a similar problem not so long ago. In addition to the taskbar not working, certain Metro apps won't work either and Windows won't activate even with an active internet connection. I solved the taskbar and broken Metro apps problem by deleting the user profile and creating a new one. Maybe you can try running sfc /scannow and/or dism /Online /Cleanup-Image /CheckHealth and dism /Online /Cleanup-Image /RestoreHealth before you go that route. – Vinayak Nov 12 '15 at 2:39
  • I tried everything, nothing worked. I had to reset windows (by reinstalling windows from scratch) to make to make it worked again. – MagTun Sep 10 '17 at 16:59
4

I removed everything from the folder:

%localappdata%\TileDataLayer\Database\

except the file named "vedatamodel.edb". And clicked the start menu, and it worked.

  • 1
    This answer should really be marked as answer, works like a charm – Andrew Feb 5 '16 at 9:02
0

OK, I am certain that this seems like some sort of hack, but after hours of searching I found this thread [SOLVED] Cortana -- Search Box Problem which pointed me an app called "Tweaking.com - Windows Repair." This app was completely able to fix all of my modernUI applications right between step 5 and 6 of their list of repairs.

Although I'm hard pressed to suggest a solution that links off to an unknown application...whatever this Tweaking.com app is doing during step 5 or 6 has absolutely fixed my Windows 10 instance.

All other fixes, as mentioned by the author, failed for me.

  • This is a stupid bug with no one solution, I got fed up finding the solution for myself as well. I am glad you found one for yourself. – NegativeSpark Nov 11 '15 at 15:25
  • You couldn't be more correct! I finally tracked this down to a specific Group Policy being applied within our organization. It's a policy we apply for the Cisco CTIOS platform. I can try to pin down specifics if needed. – farina Nov 11 '15 at 17:06
  • This thread won't let me comment on any other posts :(. @vinayak the sfc scan and profile resets didn't work either. If you look at the comment about this one, a group policy continued to break the start menu. It would seem that there are quite a few roads into this problem, and equally as many out. – farina Nov 12 '15 at 17:23
0

I have tried all these things but unsuccessfully.

The only action that worked for me was to create another account and remove the actual account. After perform this action everything works fine.

0

From what you say (taskbar, start buttons, and tray not working) I'd say it is most likely a problem with windows explorer.

Do Control + Shift + Escape

Locate "explorer.exe" or "Windows Explorer" in task manager

select it and hit Delete. If prompted, click "Yes"

Hold the windows button and hit the R key

Type 'cmd' and hit enter.

type 'explorer' and hit enter.

Your taskbar, which runs from explorer, should be fixed now, as explorer has restarted.

protected by bwDraco May 8 '16 at 3:40

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.