Up until a few hours ago, my VirtualBox setup worked perfectly, Windows 10 Host, Ubuntu 15.04 Server and Linux Mint 17.2 guests. Both guests set to bridged networking mode and every device on my home network could talk with every other one (guests with the router, host with the guests etc.).

My router/modem is a FRITZ!Box 6360 Cable, issued by my ISP, with its default DHCP settings and no additional settings like client isolation etc. set.

Without any deliberate change in configurations, suddenly the communication between my host machine and the guest machines does not work anymore. They can still both talk with everything else and have working IPs. None of my machines or network equipment block pings.

I already reinstalled my VirtualBox and spun up a new Ubuntu 15.04 Server VM, but with no different results. The communication does work with the Host-Only network setting, but I would much prefer bridged mode, to be able to access the machine from other ones easily as well and I cannot fathom why it suddenly would stop working.

What could be the reason for this behaviour and are there any ways to fix it?

  • Just to make sure: Have you ticked the Cable Connected tick box in VirtualBox Manager under Advanced where you selected Bridged Adapter ?
    – NZD
    Commented Sep 10, 2015 at 6:53
  • @NZD Yes, I also dis- and reconnected it several times to make sure it didn't hang in any way. Also the connection with my router, other network devices and the Internet works fine.
    – RikuXan
    Commented Sep 10, 2015 at 11:20
  • If you just connected to a VPN, that could be the problem. That was the reason I had a similar issue with a bridged VM. If you can reach the bridged VM from other machines in your network, but can't reach it from the host, then the VPN is probably the reason. Commented Jun 15, 2016 at 7:18

4 Answers 4


I have the same issue here, and the only solution I could find was to uninstall VirtualBox 5.0.4 r102546 and setup an older version 4.3.30

The only thing else I changed that could have caused the problem was getting the latest windows update (running Windows 7 as host system).

  • Unfortunately going back to 4.x is not an option for me, seeing as those versions are not compatible with Windows 10. I'm going to try out an earlier 5.x version though and report back. It did work on the most current version for a time though, but let's see.
    – RikuXan
    Commented Sep 10, 2015 at 12:28
  • Hope that works for you! Please post back any results.
    – ktsangop
    Commented Sep 10, 2015 at 12:33
  • It worked! I reverted from 5.0.4-102546 to 5.0.3-102322 and my network workes fine again. I'm not 100% sure that it did work at any point on the new version, I definitely thought so, but I might just have been mistaken there. Anyways, it works now, hope this gets fixed in the next updates.
    – RikuXan
    Commented Sep 10, 2015 at 12:41
  • virtualbox.org/ticket/14558 might be related to this, although I do not have two NICs. However the report says that the problem occurs only after the first reboot post-install which would explain why it worked for me for some time.
    – RikuXan
    Commented Sep 10, 2015 at 12:50
  • I also have one NIC. I had dual ip setup using a virual interface on my ubuntu server (the guest os), but removing the virtual interface didn't help.
    – ktsangop
    Commented Sep 10, 2015 at 14:01

I’ve just spent a while trying to figure this out as well.

Apparently, bridged mode is not working between host and guest in recent releases of VirtualBox 5 according to this ticket (#14457):

In reference to this forum post:


after upgrading to VirtualBox 5.0.x I could no longer ping between the host and the VMs (bridged mode), while the VMs could still ping each other, and all (host and VMs) could still ping other computers on the same subnet. By reverting back to using the NDIS5 driver, all worked properly again, so the issue is related to some bug/defect in the new NDIS6 driver implementation.

At the bottom of this is mention of a test build (#102781) where the issue has been fixed, although I haven’t been able to verify this myself.


Forum comments suggest rolling back to 5.0.2 but it's unclear if this works for Windows versions greater than 7. There is an issue with the NDIS6 bridging driver. Workarounds that suggest forcing the NDIS5 adapter to be installed will not work in Windows 10.

See https://www.virtualbox.org/ticket/14457 and the possible working build

https://www.virtualbox.org/download/testcase/VirtualBox-5.0.5-102814-Win.exe. Treat this as a pre-alpha build.

Extension pack & guest additions can be found on https://www.virtualbox.org/wiki/Testbuilds

https://www.virtualbox.org/ticket/14457#comment:28 suggests this is not a long-term fix.


I had an issue with 10.5.4, and after installing 102814 from virtualbox.org/wiki/Testbuilds, I was able to see it work

I followed the link in a comment attached to another answer (Host and guest suddenly cannot communicate in bridged mode after working fine before) which lead to another comment in the Virtualbox forums that stated this was fixed in the nightly builds.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .