0

I often have the following problem: I pack up my laptop, but forget to unplug/turn-off my mouse before doing the packing.

Then soon after, I'll move the mouse.. causing my sleeping PC to wake up again. The problem is that the PC is in my suitcase and turns on and drains the battery.. and also heats up alot. I'm worried I'll eventually burn the fan or other parts.

Is there a way to prevent this via software? I can't figure a way to avoid having this happen.

for the record, a Lenovo T430 is my machine thanks !

3

You can prevent the mouse from waking up the PC through Device Manager:

  1. Press Win + R to open the Run menu
  2. Type devmgmt.msc and hit enter/click OK to open Device Manager
  3. Expand Mice and other pointing devices and double-click your mouse in the list
  4. Go to the Power Management tab and uncheck Allow this device to wake the computer
  5. Click OK and close Device Manager.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.