0

I have a Gigabyte F2A75M-HD2 motherboard with a Realtek HD Audio chipset, and an Acteck USB webcam with a microphone that goes to the standard microphone jack. Using the microphone on just about any program shows Windows is picking the microphone audio just fine, and I can hear myself just fine if I right click the volume control, click Recording devices, double click my microphone and route its input to my audio output. However, Skype registers my microphone input at such a low volume, that other people cannot even listen to me. This happened while I was in the middle of a call since yesterday: people could hear me loud and clear, then all of a sudden they stopped hearing me.

I already configured Skype to not change automatically the microphone volume and it still will record at a low volume. I tried this fix for Realtek HD Audio, and while my microphone volume on Skype did improve a little, it is still too little to be heard by others. I tried disabling all my input jacks except the one where I have my webcam's microphone input and Skype is still recording at a low volume.

  • What are your microphone settings in Skype? Is it turned up all the way, or is the adjust volume automatically box checked? – DrZoo Sep 14 '15 at 6:20
  • My microphone volume on Skype is all the way up. "Adjust volume automatically" is unchecked. – RAKK Sep 14 '15 at 6:21
  • What version drivers do you have for your Realtek? – DrZoo Sep 14 '15 at 6:23
  • Audio driver version 6.0.1.7541, DirectX 11, audio codec ALC888B/ALC887 – RAKK Sep 14 '15 at 6:24
  • Have you tried any of these steps in that forum post by techfreak? You may also want to try the drivers he has in the Realtek download link. The R2.79 drivers were updated in June of 2015. – DrZoo Sep 14 '15 at 6:28
0

Following up on this issue, it appears that it was probably a Skype bug that was fixed by a later Skype update. My Windows installation is always up to date, the echo test service returns just fine what I speak on my microphone now, and I didn't change any sound input settings since I made this post.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.