1

Oracle VM VirtualBox gives the following error message when trying to start a virtual machine:

AMD-V is disabled in the BIOS (or by the host OS) (VERR_SVM_DISABLED).

How to enable virtualization VT-x/AMD-v in windows 10?

  • Did you check your BIOS for virtualization settings? Are you running any other virtualization programs? – David Schwartz Sep 15 '15 at 8:24
  • 1
    If you have a BIOS then usually you do not. Shutdown and reboot. Press the right key to enter the BIOS. Look for a setting for AMD-V and set it to enabled. If you do not have BIOS firmware but have UEFI firmware then you might be able to reach the EFI variables from the OS but the easiest way is the same: reboot and enter firmware. Note to enable it you need a CPU which supports it, a firmware which supports and an OS which supports it. – Hennes Sep 15 '15 at 8:27
  • 1
    If there is no option in the BIOS to enable it then it cannot be enabled because your hardware does not support it. – Ramhound Sep 15 '15 at 10:56
  • Alright, there is none... snif. – RafaSashi Sep 15 '15 at 12:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.