0

In Outlook contacts can be read from local PST files or from a MS Exchange server. I want to view my contacts stored in my local PST file. However, once I add an MS Exchange email account to my Outlook profile the local contacts are no longer visible in the contacts tab, only the contacts from the exchange account are visible.

Steps:

  1. Import outlook PST file. I can see all of my contacts.
  2. Add exchange account to Outlook. Now I only see contacts from the Exchange account on the contacts tab and in the address book search.

It doesn't matter what order I do this in. Is there a work around?

  • It's unclear what are you asking. and that basically because your question is hard to read. – Francisco Tapia Sep 15 '15 at 14:47
  • @FranciscoTapia, I updated it, is it clear now? – ClubCranium Sep 15 '15 at 16:02
  • In the Address finder ("Select Names") dialog, when you are attached to Exchange, will show the Global Address List (GAL) by default in the dropdown. Expand the dropdown, and the entry directly above should be "Contacts", which will be your local/personal contacts. Do your personal contacts show up when you do that? – Ƭᴇcʜιᴇ007 Sep 15 '15 at 18:55
0

In Address Book (Select Names) open Tools -> Options. Now you can find that the default setting is "Start with Global Address List". You can reorder address lists as needed by selecting the "Custom" option. You can also choose your local folders to be default address book by choosing in in the dropdown list on the bottom.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.