3

I want to visit https://gist.github.com/. But I got a Privacy error(Your connection is not private).

However Chrome Help wouldn’t help me (my system date and time is also correct). And I've searched how to disable it, but seems like there is no #remember-cert-error-decisions option in chrome://flags.

So how can I fix it or disabled it?

1

3 Answers 3

6

From

A. Easy Way:

  1. Click anywhere inside the page. Type "danger". The browser should automatically proceed to the requested page.

B. Another Way:

  1. Click the small "Advanced" link on the webpage

  2. Click the "Proceed to (unsafe)" link if you trust/want to make the connection.

1
  • 1
    Great, that is what I want :) Sep 16, 2015 at 3:29
6

In order to resolve this problem, firstly, you need to test the range of this error by using another browser, such as Firefox and load the same website. If you get a similar error message, which is: Your connection is not secure, then definitely something was wrong with your computer, not from Google Chrome.

However, if the problem is only come from Google Chrome, then you can start to diagnose and troubleshoot.

Solution #1: Clean up all cookies and cached files on your browser.

Solution #2: You can add "--ignore-certificate-errors" in the shortcut of Google Chrome to turn off this annoying warning. This is for temporary, not real solution to fix it.

Besides, you should also check again your date and time to make sure those settings are correct.

In case this error is appeared in both Google Chrome and Firefox (or any other web browsers), then you should take a look at your antivirus software. A feature called SSL scanning or something similar would be the cause of it.

After trying those solutions but still getting this error, I would recommend using CCleaner to uninstall Google Chrome completely and then download it again into your computer. This will help you to remove all outdated & invalid settings of Google Chrome out of your computer, which could lead to this error. However, make sure to use Google Chrome Sync to backup your sensitive data first (saved passwords).

Source: Fix Your Connection Is Not Private Error In Your Browser

0

You can type thisisunsafe in the background of the tab (anywhere on the white space)

Edit: This will just bypass the error but won't solve it (sometimes you need to bypass this error in development so can be helpful in that case)

2
  • 1
    Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Mar 8 at 6:54
  • This will take you past the warning, but it will not actually "fix" the problem. Mar 9 at 4:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.