0

I bought a Zyxel NBG6616, as a first thing I updated the firmware (with online automatic procedure in the web UI).

I waited for 300 seconds as requested: the router did not seems to work (no answer to the ping, no wireless, no access to the web UI).

I waited for other 40 minutes, but the situation was still the same: then I plug-in/plug-out the router, but still nothing changes.

The I resetted the router (with the reset button): now the router answers to the ping, but refuses connection to the port 80 (for the web UI) or 23 (for telnet). It seems to accept connection to its tftp server, but when I try to upload something (even if I don't know what I have to upload), the transfer ends in a timeout.

So I guess my ZyXEL is bricked, what can I do?

  • Are you using a static IP to ping the router, or one assigned via DHCP? – Breakthrough Sep 25 '15 at 6:07
  • @Breakthrough static IP (router IP: 192.168.1.1, computer IP: 192.168.1.5), I think the DHCP server does not work anymore, I should verify – WoDoSc Sep 25 '15 at 12:06
1

If its responding to ICMP and TFTP but nothing else it likely partially flashed before crashing and thus leaving itself with an incomplete OS. Unless you want to try and open it up and JTAG it then its for the bin. If its brand new this failed flash could be a sign of a bad EPROM chip assuming you followed the steps like you said you did, I'd contact the retailer and say you got a dud unit (probably easier not to mention the FW update even if you are entitled to a replacement any ways).

  • Thank you for your answer, so in your opinion there is no much that I can do, right? I found this solution and I was hoping something like that may also fix my model – WoDoSc Sep 18 '15 at 8:46
  • Its possible. Depends on how much of the OS is functional. If TFTP responds then it probably should. Might be worth giving it a go. In the large deployment environment that I worked in previously we treated CPE as consumables so would never bother with that kind of recovery. – Linef4ult Sep 19 '15 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.