1

Why every time I reboot my Windows 10, the icons on the desktop are reverted on their default position?

I have searched for a solution on Google but without find anything useful.

1

I often switch the HDMI from my TV to my Monitor or vice versa. Doing this, the icons are always mixed. Therefore I installed the program 'DesktopOK', in which you can create profiles for different resolutions and save the state.

There are alternative programs, too, when you google 'saving position desktop icons' or similar.

0

My fix was to right click the desktop where there is no other icons, Select View, and then uncheck Auto arrange icons. Works even after a reboot. I must admit it took me a while since upgrading to Windows 10. It definately works for me. Thanks, Tom

0

The solution: Lay out your desktop icons to your preference, then right click on any open area of the desktop to bring up "View", then select a different icon size, Large Medium or Small, I chose Medium from my preferred small.

Once they've changed in size, re-start the PC, and all should be exactly as you left it!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.