I have this scenario:

Domain A:

  1. A file server provided by a third party, which provides a volume available thru CIFS. This file server does not have an external IP address. permissions are set to everyone.
  2. A set of Windows machines which can access the file server.

An one machine, running Windows 2012, I created a symbolic link from Drive C: to a folder on the file server. I then made this folder as shared. I also made sure all link types are allowed:

C:\>fsutil behavior query SymlinkEvaluation
Local to local symbolic links are enabled.
Local to remote symbolic links are enabled.
Remote to local symbolic links are enabled.
Remote to remote symbolic links are enabled.

When I try to access this share from any other machine on the same domain, running either Windows 2012 or Windows 2003, I get an error

… is not accessible. you might not have permission to use this network Resource. contact the administrator of this server to find out if you have access permissions.

The symbolic link cannot be followed because its type is disabled.

I need to work this way as eventually I will need to access the share from a machine running on a different domain, which can access the machine where I created the symlink; I cannot access the “real” file server from outside that domain.

  • I am facing the same issue. Behavior is set with a GPO and works on other machines. fsutil says eveything is enabled and enforced with the GPO. I still get errors accessing symlinks.
    – shufler
    Oct 5, 2016 at 20:58
  • Rebooting resolve this for me
    – shufler
    Oct 5, 2016 at 21:28

2 Answers 2


First, you do the symbolic link with "mklink /d link_name folder_name(It can be an UNC name for a shared resource).

Then, you do (on each client) "fsutil behavior set SymlinkEvaluation R2R:1" to enable remote to remote symbolic links.

This only worked from Windows 7 onwards. It doesn´t work for XP.


You need to run fsutil (or set the corresponding Group Policy) on each client, in other words on every other machine in your domain and any machines in other domains which are going to access the shares. From your question, it sounds like you're running fsutil on the 2012 machine which is sharing out the symlink, which isn't going to do you any good.

Yes, this is irritating.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.