0

This is the Kaspersky message that appears every time I start a session in Chrome

Kaspersky message

I press the green button "Disconnect" (don't mistake this with the problematic URL, disconnect.me) and the message disappears until I close my laptop and open the browser again.

It doesn't matter at all what particular webpage I'm opening, even a Chrome standalone app opening full screen will trigger it.

In AdBlock support web I found that "users noticed that AdBlock was making connections to goldenticket.disconnect.me on launch of the Chrome browser". And in a later post they recommend to uninstall AdBlock and install it again. It worked for the person who posted the question but it doesn't for me. I have uninstalled AdBlock, installed again, and again uninstall it, but the nagging message keeps showing up.

Shots of the certificate:

Certificate tab 1

enter image description here

enter image description here

  • Try disabling the security option to allow Kaspersky to handle your secure http connections, in other words, a the security option that is a man in the middle attack on every secured connection you ever make.... – Ramhound Sep 16 '15 at 19:06
  • @Ramhound, what "security option" do you refer to? I can't find anything called like that in Chrome, nor in Kaspersky... And regarding the second sentence, do you mean that the "security option" you mention is indeed breaking or "unsecuring" the secured connections? – Martin Sep 16 '15 at 22:46
  • I have no idea what the option is called in any given version of Kaspersky, I can just tell that you have Kaspersky certificates, since it is Kaspersky complaining about the certificate instead of your browser.Yes Having the option I describe, which allows Kaspersky to scan https content, does indeed break and make otherwise secured connections insecure.Just look at what happen to Lenovo and the product they installed on their products to secure their customers, what happen to that CA, and what it means when that CA is compromised.Provide us the information from "view certification" – Ramhound Sep 17 '15 at 0:14
  • 1
    The certificate you provided isn't valid it expired. you have also apparently not enabled, the feature that allows Kaspersky, to scan https content because the certificate isn't signed by Kaspersky. I just assumed because Kaspersky was complaining about it, Kaspersky was signing the certificate, because if the other option was enabled only Kaspersky would have known it was invalid not the browser. – Ramhound Sep 17 '15 at 11:31
  • 1
    I am suggesting you don't install certificates signed by Kaspersky because doing so will basically break every secure HTTP connection you make. What I am suggesting is that Kaspersky has nothing to do with your current problem, the certificate you provided information on, is expired and is correctly generating an error. Try exporting the certificate signed by Disconnect.me and place it in the trusted certificate store, if you truly trust, that certificate that is. – Ramhound Sep 17 '15 at 11:54
1

The only way to stop this happening is to tell Kaspersky to only scan when the protection components request it, as below (this is because Kaspersky performs a MITM [Man-In-The-Middle] to scan https). Note: I'm using KAV 2016 so this might look different than in your version

  1. Open Kaspersky
  2. Click the settings cog Kaspersky Main
  3. Click Additional Kaspersky Settings
  4. Click Network Kaspersky Network
  5. Change the checkbox from Always Scan to Scan upon request Kaspersky Checkboxes
  6. Reboot

I can't stress enough how much a reboot is required, as you actually need to let Kaspersky reload itself completely, which only happens after a reboot

| improve this answer | |
  • I actually had this "Scan encrypted connections upon request from protection components" already selected (and same Kaspersky 2016 version). But I have added more info to the question that could give more hints... Thanks anyway! – Martin Sep 17 '15 at 11:25
0

I have tried uninstalling all chrome extensions one by one and it seems the problematic one is "Facebook Disconnect", which indeed is made by a company called disconnect.me.

It seems that Facebook disconnect is no longer supported by its creators; they have just included it in a newer and broader extension, disconnect.me, that blocks Facebook and several others (as many other extensions do). So the best way to get rid of this message, is to just uninstall Facebook disconnect and install any other general blocker (if you didn't already have any installed).

I still don't know what this "goldenticket" had to do with Facebook disconnect and what it was doing in the browser (would be probably still good to know for users to be informed), yet it is not only easy to get rid of the nagging message but removing the extension is even more "hygienic" for your Chrome. Once uninstalled the message about the expired certificate doesn't appear anymore.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.