1

When connecting using VMConnect, I am not getting the Display Configuration window providing the option to select a screen resolution on a VM running Windows Server 2008 SP2.

The Host machine is Windows 8.1.

There is no vmconnect.rdp..config for the VM

In Hyper V Settings :

  • Server : Allow enhanced session mode is marked
  • User : Use enhanced session mode is marked

In the guest OS and/or its settings :

  • All Integration Services are marked
  • I am logging in as the local Admin
  • Remote Desktop is enabled

When connecting, the Enhanced session item under the View menu is not marked.

I do receive this prompt with a Windows Server 2012 VM - here the Enhanced session item is marked.

2
  • Server 2008 doesn't allow resolution changes when RDP'd into it, as the resolution used for RDP is decided by the client. Try using the console in the Hyper-V manager instead. Sep 17 '15 at 17:22
  • I am using the console. That is the entire point. Sep 17 '15 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.