14

Is there a way to avoid the display of the status bar text "buffering [1-99]%" in fullscreen mode on Aceplayer VLC? The info is shown in the status bar on the bottom when not in fullscreen (which is ok for me). Hiding the status bar won't change it...

It shows in big letters on the top. Very annoying. Somebody might have written something here http://www.m2x.nl/videolan/vlc/commit/5ea622dc8f808ef7879505078ad280ce5eeb00a6 but I can't find a file on my Linux Mint operating system where that text would belong. Any help appreciated, I use it for livestreams.

14

I solved it deactivating the subtitles and OSD.
Preferences>Subtitles/OSD and unchecking the "Enable subtitles" and "Enable OSD".
It is not the best solution but in my situation I only use Ace Player for Acestream links, so I don't need subtitles.

2

i've found this : when playing not yet in full screen do this :

F11 (or View>Full screen interface F11) then Ctrl+H (or View>Minimal interface Ctrl +H)

Then you get something as full screen without "Buffering ...%" on top. My linux is in french so text may differ but shortkey will work. It might be possible to get this by default Xavier

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.